Author: Riya Ray
Date: September 25, 2023
Audience: Everyone
Environmental details: Self-Hosted and Cloud
Problem
Users do not see the E-signature settings panel when initiating or approving reviews, despite the E-signature option being enabled on the Review Center for Approval/ Peer Reviews.
Solution
- Log in to Jama as the root user.
- Navigate to the tab System Properties --> Authentication Properties --> Basic +. IDP
- Check the box for the option "Enable Electronic Signature".
- Click Save.
- On the Database server, check that the value of the field "propertyValue" is set to "true" by running the following command:
- If the value is "false", run the below command to ensure it is updated.
- Once the above changes are implemented, log out of the system and log back in to load the new settings.
Cause
It can be missed during the initial setup of the user instance or may have been requested to be turned off. Awaiting further details from POTR.
Related Articles, Work orders, Zendesk tickets, Defects, etc.
Additional Information/Metadata:
- Troubleshooting
- Electronic Signatures
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