Published Date: February 17, 2026
Validated: Yes
Audience: Everyone
Products and Versions Covered:
- Cloud/CVC
- Self-hosted, Replicated - KOTS
Summary
The “Invite” option in Jama Connect® is not visible for instances where user access is managed through an external identity provider, such as LDAP.
Cause:
- The Invite function in Jama Connect® performs two actions: it sends a welcome email to new users and resets their password.
- When credentials are managed externally, Jama Connect® cannot reset passwords.
- Because the password reset is part of the Invite process, the option is disabled in these cases.
Notes
- This behavior is by design to maintain the security and integrity of externally managed credentials.
- It is specific to environments using external authentication.
Resolution
- Currently, there is no built-in way in Jama Connect® to notify users who have never logged in without also resetting their password.
- If this functionality is desired, it is recommended search for or submit it as an Ideation in the Jama Connect® Community. This allows the Product team to review the request and consider it for future enhancement.
Feedback:
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