Review Moderator not Receiving Notifications for Review Comments

Jonathan Rivera
Jonathan Rivera
  • Updated

Author: Jonathan Rivera

Date: March 20, 2023

Audience: Everyone

Environmental details: Self-Hosted or Cloud

 

Summary: 

Review moderators are not receiving notifications when users leave comments on items in reviews.

Expected Behavior:

Action­­ Will the Moderator be notified by email?
A comment is made directly on an item the Moderator is not subscribed to No
A comment is made in the “Feedback” section of the review and the Moderator is not subscribed to any items No
A comment is made directly on an item the Moderator is subscribed to Yes
A comment is made in the “Feedback” section of the review and the Moderator is subscribed to one or more items No

 

Solution:

By default, much like regular comments on items, moderators will not receive emails from review comments unless they are subscribed to the items.

  1. Select your name in the header to open the My Profile window.
  2. Select the Review Center tab
  3. Select the options you want for review settings:
    • Email me updates to items I’ve subscribed to
    • Automatically subscribe to items I’ve commented on

    Screenshot 2024-03-20 at 4.00.57 PM.png

  4. Click Close.
  5. Open the review with the items you want to subscribe.
  6. In the top right, select 'Subscribe' -> 'Subscribe to the items on this page'

Cause:

Moderators are not subscribed to the items in the review.

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