Relationship Import not Progressing after Pressing Import

Jakob Khazanovich
Jakob Khazanovich
  • Updated

Author: Jakob Khazanovich
Date: October 22, 2025
Audience: Everyone
Environmental Details: Jama Connect®

Summary 

After checking that relationship import plugin is correctly configured and then attempting to do an import, no import progresses and the import popup remains on screen.

Ensure the import file was correctly saved as a CSV UTF-8 file and retry the import.

Solution 

Save the file in the CSV UTF-8 format.

To save a file as .csv in Excel, go to File > Save As > and choose “CSV UTF-8” from the File Format dropdown.

Also, if outside the USA, ensure that the delimiter is set correctly as described in this article: Relationship Import Plugin not working for European Jama Connect® Users

Cause 

Some users will attempt to create the CSV import file by changing the file extension of the file to .csv without actually converting the file to the CSV file format. 

Additional Information / Metadata /Resources 

 

 

Feedback:
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