Relationship Import Plugin not working for European Jama Connect® Users

Jakob
Jakob
  • Updated

Author: Jakob Khazanovich

Date: 08 Oct 2024

Audience: External (Everyone or Signed-in users)

Environmental details: All Jama Connect® Instances, Users on PC (non-MAC computers)

Summary

Differences in the use of commas, periods, and semicolons in North America and Europe can affect the readability of CSV files in the Relationship Import Plugin. These steps are specific to PC users.

Solution

  1. Open the Start menu and click Control Panel
  2. Open the Regional and Language Options dialog box
  3. Click the Regional Options
  4. Click Customize/Additional settings
  5. Make sure the Decimal symbol is a period ".". Make sure the List Separator is a comma ","
  6. Click OK twice to confirm the change 

Cause

Some European countries' default list separator values are commonly semicolons ";" Therefore, when a user saves a file as .csv, the relationship import plugin cannot parse the data correctly, preventing the creation of the desired relationships.

Prevention

Changing the list separator to a comma ensures that the import plugin can parse the data correctly and import the desired relationships.

Related Articles, Work orders, Zendesk tickets, Defects, etc.

 

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