Author: Alexander Cerrato
Updated: January 2025
Audience: Everyone
Environmental details: Self Hosted customers
Summary
Receiving an error that "More than one user exists with email address: ..." when trying to log in.

Solution
Ensure there are no repeated user accounts with the same email address.
1. log in as Root user.
2. Click on the "users" tab.
3. Make sure there are no email addresses repeated in the "Email" column.
Cause
Two user accounts have been created with the same email address.
Additional Information/Metadata
- User management
- Authentication
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