Receiving an error that "More than one user exists with email address: ..."

Alexander Cerrato
Alexander Cerrato
  • Updated

Author: Alexander Cerrato

Updated: January 2025

Audience: Everyone

Environmental details: Self Hosted customers

Summary

Receiving an error that "More than one user exists with email address: ..." when trying to log in.

Solution

Ensure there are no repeated user accounts with the same email address.
1. log in as Root user.
2. Click on the "users" tab.

3. Make sure there are no email addresses repeated in the "Email" column.

 

Cause

Two user accounts have been created with the same email address.

Additional Information/Metadata

  • User management
  • Authentication

Please feel free to leave feedback in the comments below.

Related to

Was this article helpful?

0 out of 0 found this helpful

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.