Published Date: November 24, 2025
Verified: Yes
Audience: Everyone
Products and Versions Covered:
- Self-Hosted Air-gap
- 9.22.3
Summary
This article discusses an issue where permissions seem not to be deleted at the organization level in the admin panel, despite generating activity log entries. Turns out the permissions are deleted, but the UI is not updated.
Solution
- Perform a full reindex of the instance to refresh the UI.
- Verify if the permission is still visible after reindexing.
Cause
The UI does not refresh correctly after a permission is deleted, leading to discrepancies between the activity log and the displayed permissions.
Comments
1 comment
Is this defect fixed (in 9.28.x self-hosted airgapped)?
Defect ID?
Please sign in to leave a comment.