Issue with Deleting Organization Level Permissions

Erik Haake
Erik Haake
Audience: Everyone

Products and Versions Covered: 

  • Self-Hosted Air-gap
  • 9.22.3

Summary

This article discusses an issue where permissions seem not to be deleted at the organization level in the admin panel, despite generating activity log entries. Turns out the permissions are deleted, but the UI is not updated.

Solution

  • Perform a full reindex of the instance to refresh the UI.
  • Verify if the permission is still visible after reindexing.

Cause

The UI does not refresh correctly after a permission is deleted, leading to discrepancies between the activity log and the displayed permissions. 

Additional Resources

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Comments

1 comment

  • Comment author
    Alessandro Valli

    Is this defect fixed (in 9.28.x self-hosted airgapped)?

    Defect ID?

    0

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