Why can’t Approvers complete a Review Approval after enabling SSO with E-Signature?

João Belas
João Belas
  • Updated

Author: João Belas
Date: November 12, 2025
Audience: Everyone
Environmental Details: Cloud

Problem

When using Single Sign-On (SSO) with E-Signature, an Approver cannot submit their approval after entering their credentials in the E-Signature pop-up.

The following error message appears:

"Your administrator has configured the application Jama Prod E-Signature(x) to block users unless they have been specifically granted ('assigned') access to the application."

Solution

Request that your IDP Administrator grant access to the required users or user groups for the E-Signature.

Once access is assigned on the IDP side, Approvers will be able to complete Review Approvals successfully.

Cause

This issue occurs when the user or user group has not been assigned access to the Jama Prod E-Signature application within the e-organization’s Identity Provider (IDP) configuration.

Please feel free to leave feedback in the comments below.

 

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