Published Date: September 2, 2025
Audience: Jama Connect Administrators
Products and Versions Covered:
- Cloud and Self-hosted Jama Connect
Summary
In the Review Center, users cannot see custom fields from the Project view of an item.
Cause
The field is not enabled for viewing in the Review Center.
Solution
The admin of Jama Connect can update which fields are visible in the Review Center per item type. After making this configuration update, fields will be visible.
Want some more guidance in implementing Review Workflow? If you have a Success Program, use our consultant-led Collaboration and Review Consultation. If you do not have a Success Program and are interested, contact your Jama Software Success Manager.
Additional Resources
- Success Programs
- Success Catalog
- Datasheets
- Request a Solution Offering or Training from the Success Catalog
Feedback:
We welcome your input! Please leave any comments, suggestions, or improvement ideas below.
Comments
0 comments
Please sign in to leave a comment.