Author: Szabolcs Agai
Date: October 1, 2025
Last Updated: January 2026
Audience: Organizational / Project Administrators
Environmental Details
Deployment:
Cloud / Customer-Validated Cloud
Self-hosted
Jama Connect® Version(s): v9.17.1 and more recent
Summary
Jama Connect projects may not be accessible or visible from Jama Connect Interchange under the following scenarios:
Existing Integration
Error:
Error retrieving project
2. Creating a New Connector
Error:
Timeout reached due to the large number of projects. Enter project API ID instead.
3. Creating a New Connector
Error:
Unable to resolve URL, please confirm the URL is correct.
Solution
Ensure the API user configured for the Jama Connect Connector has the following permissions in Jama Connect:
Project Permissions:
Project Admin for the relevant project
READ/WRITE permission to the set(s) within the project
API Access:
REST API enabled for the API user (required if REST API Managed Access is enabled)
Cause
The issue commonly occurs when:
REST API Managed Access is set to Yes
API users do not have the required REST API permissions granted after this change
Prevention
Organizational Administrators should review the implications of REST API Managed Access in:
Organizational Admin → Details
Ensure API users maintain the correct permissions whenever REST API Managed Access settings are changed
Additional Information / Metadata /Resources
- Setting up Jama Connect Interchange Connector for Jama Connect
- Success Programs
- Success Catalog
- Datasheets
- Request a Solution Offering or Training from the Success Catalog
Feedback:
Have suggestions or improvements? Please leave your feedback in the comments section below.
Comments
0 comments
Please sign in to leave a comment.