Moving Item in Explorer Tree results in 'No valid conversions found' error

Erik Haake
Erik Haake
  • Updated

Author: Erik Haake

Date: 5/28/25

Audience: Everyone

Environmental details: Cloud and Self-Hosted

Summary

If attempting to move an item in the Explorer tree to another folder or set of the same item type, or reorder the item within the same folder/set and the action results in an error popup reading: "No valid conversions found", then it is likely that the item type is not included in the "Visible item types" column in the Item Types settings for the Project.

 

Below is the error message:

Screenshot 2025-05-28 at 11.09.33 AM.png

 

Solution

Go into the Admin panel, then navigate to Project then Item Types. Here you will see two columns labeled "Hidden item types" and "Visible item types". These columns indicate which item types are able to be used in the selected project.

Find the item type in the left column, select it and click the right arrow to move it into the right column. Don't forget to click 'Apply' to save the changes.

 

The below screenshot shows an item type (Verification Test Case) that is not included in the project.

Screenshot 2025-05-28 at 11.08.01 AM.png

Cause

The likely cause is that the item type was removed from the project by a user.

Additional Information/Metadata

  • Item Types
  • Moving an item
  • No valid conversions found error

References

 

Please feel free to leave feedback in the comments below.

 

Was this article helpful?

0 out of 0 found this helpful

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.