Jama Connect® How to Perform a Hard Reload

Luis Prudoth
Luis Prudoth
  • Updated

Author: Luis Prudoth

Date: December 26, 2023

Audience: Everyone

 

Problem: The information shown needs to be more accurate, or the Jamasoftware website interface (UI) needs to show correctly.

Solution: Perform a Hard Reload of the Browser

This will both clear your cache and force your browser to download a new copy of the UI

  Chrome Browser:

1. Log into your Jama environment in Chrome.

2. Navigate to the problem area.

3. Press the F12 key on your keyboard, and the browser's console will appear on the right. Click the dotted button at the top right of your browser next to the Profile icon, then click More Tools > Developer tools.

4. Right-click the refresh button in your address bar and select "Empty Cache and Hard Reload."

  Firefox Browser:

1. Click the menu button (three lines icon), click Help, and select More Troubleshooting Information.

2. Click Refresh Firefox in the confirmation window that opens. Firefox will close to refresh itself.

3. When finished, the browser will open, and a new tab will show up asking you if you want to Restore all windows & tabs or Restore only the ones you want to list your imported information.

4. After selecting one of the options, click the Let's go! Button.

5. Close all the Firefox browser and open it again.

 Note: An "Old Firefox Data" folder is created and saved on your Desktop when the browser is refreshed. It contains the original profile you were using before the refresh. If anything seems wrong or missing, you can recover what you want. You can remove the old profile once you no longer need it.

  Edge Browser:

1. Log into your Jama environment in Edge.

2. Navigate to the problem area.

3. Press the key F12 to pop a small screen; click the Open Dev Tools or click the three-dotted button ​ at the right corner of the browser, then More Tools, and finally, Developer Tools.

4. Right-click on the Refresh arrow button​ at the left of the browser toolbar, and then Empty cache and hard refresh.

Cause:

Outdated information or slow internet connection.

Resolution:

Getting a new and fresh copy of the UI

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