Date: January 23, 2026
Audience: Everyone
Environmental Details: Cloud/CVC, Self-hosted, Replicated - KOTS
Summary
When attempting to sign in to Jama Connect using SSO, some users receive the following error. This Microsoft error indicates that the user has successfully signed in to Microsoft but has not been granted permission to access the Jama Connect application in Microsoft Entra ID.
Message: AADSTS50105: Your administrator has configured the application Jama SSO ('a3684510-e9cd-49a0-b725-4ececfbbc888') to block users unless they are specifically granted ('assigned') access to the application. The signed in user ’<<user_email>>’ is blocked because they are not a direct member of a group with access, nor had access directly assigned by an administrator. Please contact your administrator to assign access to this application.Resolution
Follow these steps in Microsoft Entra admin center to grant access:
- Log in to the Microsoft Entra admin center.
- Navigate to Enterprise applications.
- Select your Jama Connect application.
- Under Manage, choose Users and groups.
- Click + Add user/group to assign specific users or security groups.
Cause
Azure Entra ID is set to block access unless users are explicitly assigned to the Jama Connect enterprise application.
Additional Resources
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