Can't see an item type in the advanced reuse rule creation item type dropdown

João Belas
João Belas
  • Updated

Author: João Belas
Date: January 13th 2025
Audience: Everyone
Environmental Details: Cloud, Self hosted

Summary 

This article addresses what to do when you don't see an item type in the related dropdown when creating an advanced reuse rule.
 

Solution 

Check the "Display Plural" value for the item type in question and make sure it is unique and it clearly represents the intended item type.

Cause 

In the related dropdown, the values used are the item type’s “Plural” values. In some cases, the item type may not be immediately identifiable in the dropdown if the configured “Plural” value does not clearly describe that item type, whether it was set during creation or updated later.

Prevention 

Whenever creating an item, make sure that the "Plural" field value clearly identifies that item type, to avoid any confusion.

 

Feedback:
We welcome your input! Please leave any comments, suggestions, or improvement ideas below.

 

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