How to undo actions made to items

Jose Leonardo-Munoz
Jose Leonardo-Munoz
  • Updated

Author: Leonardo Munoz.

Date: 2/4/2024.

Audience: Everyone.

Environmental details: Cloud/Self-Host

Summary: 

If you need to undo a change to an item you can follow these steps. 

Solution:

  1. Go to your Dashboard> Activity Stream> It will reflect your last activity. There you will find a box for every action that was made. To restore/cancel the action, click on the blue highlighted text.

Cause:

Any action that was made in error.

 

Related Articles, Work orders, Zendesk tickets, Defects, etc. 

 

Additional Information/Metadata:

  • Item configuration.

Feedback: Please leave feedback in the comments below.

 

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