Author: Leonardo Munoz.
Date: 2/4/2024.
Audience: Everyone.
Environmental details: Cloud/Self-Host
Summary:
If you need to undo a change to an item you can follow these steps.
Solution:
- Go to your Dashboard> Activity Stream> It will reflect your last activity. There you will find a box for every action that was made. To restore/cancel the action, click on the blue highlighted text.
Cause:
Any action that was made in error.
Related Articles, Work orders, Zendesk tickets, Defects, etc.
-
Zendesk Ticket: #75327
Additional Information/Metadata:
- Item configuration.
Feedback: Please leave feedback in the comments below.
Related to
- Authentication
- Relationships
- Administration
- Testing
- REST API and extensibility
- Reports
- Microsoft Word
- Microsoft Excel
- Installation
- Migration
- Coverage and traceability
- Traditional
- Jama Connect Interchange™
- Customer-Validated Cloud
- Security
- Diagram/Graph Editor
- Jama Software® Subscriptions Maintenance and Support Service Agreement
- Supported
- Item Configuration
- Deployment Migration
- Integrations
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