Author: Jason Ritz
Date: December 7th, 2023
Audience: Everyone
Environmental details: Self-Hosted
Summary:
LDAP is set up and working, but when switching to LDAPS, the connection to the LDAP server fails.
Solution:
- Add the LDAPS server certificate to the "Trusted Certificates" Field in the Replicated admin console.
- Restart/Redeploy the Jama Connect application.
You can append the LDAPS certificate to any existing trusted certificates if they are PEM formatted.
Cause:
The LDAPS certificate needs to be added to the Java keystore so the application knows to trust the connection to the LDAPS server.
Feedback: Please leave feedback in the comments below.
Related to
- Authentication
- Relationships
- Administration
- Testing
- REST API and extensibility
- Reports
- Microsoft Word
- Microsoft Excel
- Installation
- Migration
- Coverage and traceability
- Traditional
- Jama Connect Interchange™
- Customer-Validated Cloud
- Security
- Diagram/Graph Editor
- Jama Software® Subscriptions Maintenance and Support Service Agreement
- LDAP
- Jama Connect®
- Supported
- Item Configuration
- Deployment Migration
- Integrations
Comments
0 comments
Please sign in to leave a comment.