Author: Alexander Cerrato
Updated: October 2024
Audience: Everyone
Environmental details: Self-hosted and cloud customers
Summary
Why can I not create a widget using a picklist as I have with others?
Solution
Please don't use a filter that includes multiple item types. When creating a filter for your widget/graph, ensure it does not include various item types. Picklists can be used to create and group items for your widget, but not when multiple item types are included in the filter results that are to be used by the widget.
Cause
Try using a filter for your widget that includes/results in multiple item types.
The following custom field types are available for grouping when defining chart widgets (Bar, Pie, Complex Charts):
Picklist fields (single select)
User fields
Flag fields
System fields available for grouping in charts include:
System User fields (Created by, Modified by, Last Locked by)
Locked (Flag field)
Item Type
Project
Prevention
Please don't use a filter for your widget that includes/results in multiple item types.
Related Articles, Work orders, Zendesk tickets, Defects, etc.
Additional Information/Metadata
- Dashboards
- Widgets
- Filters
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