Date: June 2024
Audience: Administrators
Environment: Jama Connect® Cloud-hosted
Summary
Losing access to your Organization Administrator account(s) can be a significant problem, and it's easy to forget about this at critical times. This article aims to prevent common issues which have occurred frequently enough to warrant attention. It provides best practices for prevention, common causes, and steps to take when things go wrong.
Common Causes
- Single User Setup: Setting up your instance for the first time and accidentally disabling the only created user.
- Password Issues: Typo in the password, or a leading/trailing space in the recorded password.
- Admin Group Disabled: Disabling the Organization Administrator group, causing all admins to lose access.
Best Practices
- Create a Master Admin User: Mindfully record the password exactly as it is entered at the time it is set. Look out for trailing or leading spaces.
- Use Valid Email Addresses: Even for testing accounts. Avoid using generic emails like test@test.com.
- Always Verify: Ensure accounts are tested before considering the job complete.
- Be Mindful When Configuring: Especially when first setting up or re-configuring user groups.
- Avoid Disabling Default Groups: Leave them enabled with one or more backup organization administrator accounts so you have a protected 'back door' in case of human error. Consider modeling your internal groups after the examples provided when Jama Connect is first installed.
Note: This is also best practice when there is turnover in your IT administration team. Important details can be missed, especially if the outgoing administrator hasn't recently reviewed Users & Groups or Licensing, or if it wasn't documented initially or been reviewed recently. For more details, see the users guide links below. |
Solution
If all else fails, create a case with support. However, prevention is always recommended to avoid access issues. Reviewing this document and the resources below is encouraged when there is turnover in the Jama Administrator position or when there is a reorganization changing the ownership of this role.
Many other self-help topics can be found at: Jama Software Support, including the user guides linked below.
Additional Resources
(From the user guide, for Cloud and Self-Hosted. Note: These links are to the self-hosted documentation. The only difference is that Cloud customers will not have a 'root' account, but nearly equivalent functionality is possible by creating a user with a Creator license)
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