Creating a new component of an item does not show in a project.

Jose Leonardo-Munoz
Jose Leonardo-Munoz
  • Updated

Author: Jose Munoz

Date: December 27, 2023

Audience: Everyone

 

Summary: 

After creating a new set of items, they don't appear under the project when we want to add them.

  • Wherever you want to add a set in the Explorer Tree, right-click on the project name and select Add > New item > Set of..., then select the item type from the list.

  • From the top of the left panel, select Add > Set of..., then select the item type from the list.

Solution:

Make sure the new set of items that were created is added to the project through ADMIN>Project>Items Types

Note: To be able to see the ADMIN>Project tab you will need to have the role Project Admin or higher.

 

Cause:

Not adding the new set of items under the Project>Item Types.

 

 

Related Articles, Work orders, Zendesk tickets, Defects, etc. 

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