Sean Tong
posted this on October 26, 2009 10:26 am
Possible causes:
1. JS files are not extracted when using default Zip utility on Windows (especially for 64 bits machines)
Diagnosis: Check tomcat/webapps/contour/js to see if jx.js file is there
Solution: Download 7zip and use 7zip to unzip Contour release file
2. Client Browser Cache
Solution: Clear cache and refresh (or Ctrl-Shift-R)
3. Tomcat working directory cache (for Contour update)
Solution:
a. Stop Tomcat.
b. Delete {Tomcat}/work/Catalina/localhost/contour
c. Restart Tomcat